Diabolo.ca

Diabolo.ca Forums => Gear => Topic started by: dimensions on July 12, 2013, 07:48:33 PM

Title: Henry's orange - some problems
Post by: dimensions on July 12, 2013, 07:48:33 PM
Hi I was testing my new Henry's orange string today but...
One of my diabolos works great with it (my black super taibolo v2) but another one of those diabolos (exactly the same) doesn't work very well, it slips and everything - unlike my other one. (I must have used it less). My newest taibolo (blue) is by far the worst with this string.
What is happening?
Do I just need to break the string in?

Thanks
Rob
Title: Re: Henry's orange - some problems
Post by: maxmaestro on July 12, 2013, 10:01:18 PM
i had a simular problem, one day i was playing, i dropped the diabs and then put them back on and was super slippy, i just replaced it after a while and it worked fine, parts of it are just annoying.
Title: Re: Henry's orange - some problems
Post by: seán_ on July 13, 2013, 08:01:36 PM
Your axles sound like they are at a different state of wear between the diabolos, (or ones coroded). Maybe replace both axles or use the newer one more for 1d until it plays more like the other or just learn to deal with it. (favour whichever feels best at any part of the strings life)
Title: Re: Henry's orange - some problems
Post by: Chloé F. on July 15, 2013, 06:25:38 PM
I'm using this string at the moment, but I have never ever had this problem... I started to use it when I bought my 3 sundia shining, and after 2 months of use I can't notice anything bad !
SimplePortal 2.3.7 © 2008-2021, SimplePortal